# After migrating from MySQL to PostgreSQL - too many SQL errors and features not working

**URL:** <https://forum.mattermost.com/t/after-migrating-from-mysql-to-postgresql-too-many-sql-errors-and-features-not-working/25402>\
**Category:** Upgrade\
**Created:** [October 27, 2025, 4:08pm UTC](https://forum.mattermost.com/t/after-migrating-from-mysql-to-postgresql-too-many-sql-errors-and-features-not-working/25402 "2025-10-27T16:08:59Z")\
**Posts on this page:** 1\
**Showing post:** 6

<div class="post-metadata">

**Author:** ![velikitviteras](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.mattermost.com/velikitviteras/32/1523_2.png) [@velikitviteras](https://forum.mattermost.com/u/velikitviteras)\
**Post date:** [October 29, 2025, 10:57am UTC](https://forum.mattermost.com/t/after-migrating-from-mysql-to-postgresql-too-many-sql-errors-and-features-not-working/25402/6 "2025-10-29T10:57:33Z")

</div>

That is the link I sent to devops team that were doing the migration. This was the outcome, they fixed it finally (and [documented](https://forum.mattermost.com/t/migrating-mattermost-database-from-mysql-to-postgresql-using-pgloader/25419) the changes), now it all works ok except I’m getting non stop the notification bottom right about something only visible to admins that I just snooze but it comes back

---

_[View the full topic](https://forum.mattermost.com/t/after-migrating-from-mysql-to-postgresql-too-many-sql-errors-and-features-not-working/25402)._
