Errors with CLI on GitLab Omnibus Installation

I’ve tried following the directions in the docs to use the Mattermost CLI like this:

cd /opt/gitlab/embedded/service/mattermost

sudo -u mattermost /opt/gitlab/embedded/bin/mattermost --config=/var/opt/gitlab/mattermost/config.json version

But I am just getting this as a result. Any idea what’s going on here?

{"level":"info","ts":1586557472.7243083,"caller":"utils/i18n.go:83","msg":"Loaded system translations","for locale":"en","from locale":"/opt/gitlab/embedded/service/mattermost/i18n/en.json"}
{"level":"info","ts":1586557472.7253034,"caller":"app/server_app_adapters.go:58","msg":"Server is initializing..."}
{"level":"info","ts":1586557472.736646,"caller":"sqlstore/supplier.go:221","msg":"Pinging SQL","database":"master"}
{"level":"error","ts":1586557472.7421134,"caller":"sqlstore/supplier.go:233","msg":"Failed to ping DB","error":"dial tcp: lookup dockerhost: Temporary failure in name resolution","retrying in seconds":10}
{"level":"info","ts":1586557482.7426534,"caller":"sqlstore/supplier.go:221","msg":"Pinging SQL","database":"master"}


Hi, @nickt

Based on the error you shared here:

may I know if the suggestion in the [SOLVED] Build error: Server not connecting to dockerhost - #5 by jesse topic helps to solve the problem?

Just tried it, but that didn’t help. I don’t think the GitLab Omnibus is using docker to run Mattermost, is it? I thought it was running Mattermost some other way. Doing a docker ps -a doesn’t show anything running.