My client is not working with other languages just english

I cant change the languages I already restart my server and still in english

Steps to reproduce
Just set everything in spanish in de localization page

Expected behavior
I expect to see everything in spanish and is still everything in english

Hi again,

the settings only take effect for newly created user accounts. In order to switch also the admin account’s language, you need to change the settings as shown in your screenshot + additionally add “English (US)” to the list of available languages. Save the screen, logout.
You should now see the loginscreen already in your local language and when you log back in, you will recognize that your account is still set to english. Now click on the settings (the gears symbol in the top right corner), click on “Display” and at the bottom you will see “Language”. There you can change the display language for the existing account. Once that’s done, you can go back into the system console and remove the “English (US)” option from the list of available languages and future accounts will not have a choice or the option to change the language.

Awesome, I already do all the steps, my users main language is spanish so thats why I want to test it in spanish first thank you!

You‘re welcome :slight_smile: If this solved your issue already, please mark the appropriate answer as solution so others can find it easier. Thanks!