SiteURL trailing /

It appears that matter most removes in trailing / on the site url. Because I am using apache httpd I want to set the siteURL to as httpd is configured for trailing / to be included. I have configured keycloak and gitlab settings and all works, except as expected but in the browser I have to add a “/” after the gitlab redirect to keycloak. I have tried to use %2F instead but that the breaks the redirect back to keycloak.

Please ignore, I am a dummy.

Just needed to add the following to my httpd.conf file

RewriteEngine On
RewriteRule ^/chat$ /chat/ [R]