Configuring SSL with Nginx on Mattermost Server

If you can’t find an answer, prepare a report with the following information:

Which version of Mattermost are you using?
Mattermost Version: 5.12.3
Database Schema Version: 5.12.0
Database: mysql

A link to documentation used and the specific step at which you’re failing.

https<colon forward slash forward slash>

Step 7.  Running "./letsencrypt-auto certonly --standalone" results in an error.   

Relevant output of error logs in mattermost.log from directory where Mattermost is installed

Surround code and console output with backticks (`) for easy reading.

Example: Text beginning and ending with backticks

Post this information to the Troubleshooting Forum 85 by clicking “New Topic” to ask your question.


Hi @compuls1v3, have you tried the steps in the error message you posted in your second post? Also, what errors do you see in Mattermost logs?

I found the issue. I had an issue with another program using port 80, therefore the cert could not install. After port forwarding 80 to my proxy, it worked.