Images not working at all


I installed Mattermost on an Ubuntu instance using Omnibus and images are not working at all. I cannot upload a profile picture (Error: “Couldn’t upload profile image”) and sending images in chats also does not work. I tried all of the solutions I could find in the forums such as chown -R mattermost: /opt/mattermost and nothing worked.

I don’t know if this connected but the Playbook option is also missing and I thought this is part of the standard installation.

I also ran apt update and upgrade so the version should be the newest one.

I am out of ideas, please help. Thanks!

Edit: I just wanted to mention that I am a beginner, I am not sure if this could be a problem with the ports I opened/didn’t open?

Hi @simx11 and welcome to the Mattermost forums!

Sorry for my late reply here, I was busy the last few weeks - as discussed on the community server, we do not know what was wrong with your setup, but after you reinstalled it, the images are now working, so I’m closing this topic.