[SOLVED] Users not in teams

Hi all,

is there a way to see users not in teams?

We’re having a peculiar issue. We reached the limit of users in one team and 2 members tried to sign up and got that team reached limit. Limit was increased, but now they can’t get in.

Somehow they end up in limbo. Not in a team and I can’t see them from the console.

System tells them (if they try to sign up) that account already exist. If they try to reset password, it tells them invalid credentials.

Try going into the System Console and making your team an “open team”, then ask the users to login and they should be able to join the team.

I went ahead and connected to the postgres DB and deleted them manually. I suspect that because they were not able to join the team, their users were created but not associated to the team. Then when trying to get in, they were going in via the “team” URL, which is why they would get invalid authorization (as they were not part of the team).

Probably opening the team would have worked. Thanks

Thanks for posting back your solution @ngcnelson! Pleased the issue is fixed for you!