Starting notice when starting mattermost

Hi all! Please help me how to remove notice at start. I already turned it off in the settings, but it still appears.
not ready to buy interprice version yet


Hi Cyberhand and welcome to the Mattermost forums!

What edition are you using? The enterprise edition with the free (starter) tier or the teams edition? Also what setting exactly did you turn off in the system console and are you using a cloud deployment or a self hosted installation?

Hi Alexander!
We have Starter Enterprise Edition and self hosted installation
I turned off Enable Admin Notices

Thank you for answers

Thanks for confirming - let me see if I can find out where this message is coming from, I was unable to locate it in the sourcecode.

every time when I start the mattermost as admin, this message appears in the lower right corner


Hi again,

this is the relevant code snippet:

Do you have more than 10k users in your setup?

1 Like

Do you have more than 10k users in your setup?

Yes, it’s 11k
Thank you

OK, thanks for confirming - then there’s nothing we can do here to resolve this issue except for patching the webapp right now I’m afraid.

If this is important for you, you could create an issue at the GitHub project to see if someone would want to implement either a configurable threshold or the option to disable this message at all.