Cannot quit call

Hi all;

I have a rather funny bug that’s been going on for a week. I tried clearing the cache, re installing the desktop app. Thanks for the help!

I started a 1 on 1 call a week ago with a colleague, but after quitting the call, a duplicate Daniel is on the call preventing me from calling him again.

Steps to reproduce
Desktop 5.1.1 and Web browser (Brave), not self hosted.

Expected behavior
After leaving the call, the Start call button re appears, and I can call again if needed.

Observed behavior
After leaving the call, a duplicate version of me is still in the call, and while I have the option to “Join Call” it doesn’t actually join any call. I can no longer have a call with this particular colleague, but can normally start and leave calls with others.

Hi DanielTH and welcome to the Mattermost forums!

In the channel where the call is still running, can you try to type /call leave to see if that logs you out of the call and ends it?

Hi! Thank you for the welcoming message.

Sorry should have mentioned I already tried and I get the “You’re not connected to a call in the current channel”.
Indeed, I am not connected, but a duplicate of me is.
I took a screenshot in case it helps:

OK, interesting. What about /call end?

I don’t have permission to end the call. I have to ask the call owner

Okay, my colleague tried as well and it worked.

Weird but at least it’s working now thanks.

Glad to hear that!
The calls plugin is still in beta, so there are some rough edges that still need to be removed before the plugin goes GA.