Currently calls are not enabled for non-admin users. You can change the setting through the system console

Like the title says, when I hit the :telephone_receiver: button I got that message from the calls bot.
I’ve searched in the System Console but I can’t find the option to enable that for all users.
Some guidance would be appreciated.

Thanks in advance.

When I search “call” in the System Console as a System Administrator, I get “Calls (Beta)” as a search result under “PLUGINS”.
There, I can enable or disable the Calls Plugin.

Sadly, I’m getting Sorry, there was an error uploading that file. Please try again. when trying to upload a screenshot, here.

There is also this setting:

Enable on all channels


When set to true, calls can be started in all channels where they’re not explicitly disabled.

the plugin is enabled but apparently not everyone can use the :telephone_receiver: Start call feature, except admins.

Yes, because they are disabled on all channels, by default. See my reply above.

I don’t have that option on the Calls plugin, though.

This is all I have:

Could you please go to the base view (where all the channels are) and take a screenshot of your instance’s About pop-up?

This is a fresh install of Mattermost 7.9.0 (just updated to 7.9.1).
No docker, it’s a tarball install.

It’s all documented here.

You need to disable Test Mode.

Gosh, I overlooked that one! That solves it. Thanks!!!