Custom groups doesnt appear in product menu although set to true in config.json

mattermost 7.3.0
Custom groups doesnt appear in product menu although set to true in config.json

We use k8s operator to manage mattermost with ingress behind nat.
just for testing purposes i’ve removed and added boards - worked just fine.

The feature is available on Enterprise and Professional plans. Are you on one of these plans?


Is this affecting all users including system admins? Are there any system roles restricting who can see Custom Groups Additional System Admin roles — Mattermost documentation?

Yes, i’m the system admin and don’t see this item.
I also tried to edit schema and transfering rights to Custom Group Manager and assiging this role to myself, didnt help :frowning:

  1. Is Custom Groups the only Enteprise feature missing from your server? Are all other Enterprise features listed here Pricing | Mattermost showing on your server?
  2. Can you help confirm that you have the Enterprise license uploaded in the System Console (you don’t need to share a screenshot of course)? The Edition and License page should show the license details.

Next steps:
Option 1 - If you answered “yes” to all the above questions, then I’d recommend reaching out to our Customer support team to help troubleshoot this issue further via
Option 2 - If you answered “no”, then you may not have the correct license uploaded. You can check the Pricing page that I linked above on how to contact our Sales team to purchase an Enterprise license.

Yes, other ones are showing up, AD/LDAP for example

here’s screeenshot of license(i’ve removed all data from it)

Ok then, i’ll contact support, thank you!

1 Like