Interplay between Skype (for Business), MS Office and Mattermost


is there any possible way that the Mattermost notifications can be turned off automatically whenever I’m in a Skype call or giving a PowerPoint presentation? At least the messages that pop up on the screen below right aren’t really welcome in these situations.
If there is any possible way like a workaround, I’d really appreciate to get to know it. :slight_smile: Otherwise: Is there anything planned from Mattermost side in a future release?

Thanks a lot!

Hello @abartels,

Thank you for your feedback,

We have this ticket which will introduce a ‘do not disturb’ slash command.

For the time being, you can turn off desktop notifications in Main Menu > Account Settings > General > Notifications > Desktop Notifications