Mattermost-Server and mattermost-webapp does not come up in local machine

Hi Friends,
I have followed the steps provided on above link for setup of developer machine for mattermost server and mattermost webapp.
I have windows-8 machine. I have installed docket-toolbox.
So, when I fire: make run command then I get the output provided in the screenshot.
It is showing
waiting for mysql to listen on 3306
waiting for minio to listen on 9000
waiting for inbucket to listen on 10080
waiting for openldap to listen on 389
waiting for elsating search to listen on 9200

You can see in the screenshot the respective images/processes are up.
in the: docker ps command it shows all are up in the screenshot.

Can anyone help me to make the server up?

I’m not sure how to resolve this, but optionally you could ask about this in our community server’s Peer-to-peer Help channel as our devs are more actively responding to issues there.

It is creating issue in windows only. I am able to start server and deploy webapp in UBUNTU os. I tried a lot on windows but it is not working on windows.
on UBUBTU now it is working fine.

@rajkirpalsih were you able to find a solution ?

In windows it is not getting deployed. So, I tried on UBUNTU machine. Now, on ubuntu it is working fine.

I am trying to deploy in on AWS ec2 ubuntu machine, there its gives me same error :confused: