Settings for Mattermost

So I have the following setup:


but how do I set it up properly so that any port 80 or port 443 communications are properly sent over to the Mattermost server?

Right now, I have tried setting up the URL in Mattermost and enabled SSL communication (certbot is installed on the Mattermost server), but this results in an SSL error (which I can override) and then displays NGiNX default page.

Hi @c0fe,

Thanks for your question,

Is this documentation helpful?