MM iOS Messy Messages

Hi all,

MM Server: 5.12.3
MM Client: 1.20.1
iOS Firmware: 12.3.1

Using iPhone XS with 4G. I had this issue.

I tried to send a message and the red icon appeared after sometime.

I switched to another app and after a while I tried to switch back and the messages were like that.

Funny to see it started working afterwards.


Hi @RbDev,

After having just tried to reproduce your issue here I know that I have a stable internet connection so I believe that I have reproduced your issue (to a small degree) in that on a v5.12.3 server and app version 1.21.0 (build 206) - when I first log in, I get the grey bar across the top of my device notifying that I have no internet connection and the message I try to post shows the “i” to the right of it.

I left the app in that state for a while and when I went back to it, it was still showing the grey bar. I then navigated to the 3-dot menu (just to change screens within the app) and went back to the channel and my device had connected. Then when I tapped the “i” and “try again” the message was posted successfully.

I tried to reproduce the issue again by logging out and logging in again (to see whether the app would show I was disconnected) but I could not reproduce again.