Server version 6.7.0 doesn't match mmctl version 6.7.0 Error

For feature requests, please see: http://www.mattermost.org/feature-requests/.

For troubleshooting questions, please post in the following format:

Summary
Issue in one concise sentence

After updating mattermost server to 6.7.0, I had an outdated mmctl. After updating mmctl I still get the same error even though the versions match. Tried restarting mattermost but error still occurs. (Screenshot below)

Steps to reproduce
How can we reproduce the issue (what version are you using?)

Trying to add a new user via CLI

Expected behavior
Describe your issue in detail

Observed behavior
What did you see happen? Please include relevant error messages and/or screenshots.