SHIFT + UP shortcut key does not focus on reply message box in desktop app

Hi folks,

Does anyone have a similar behavior?


SHIFT + UP shortcut key does not focus on reply message box in desktop app
(It’s ok on Broswer)

Steps to reproduce

  1. Viewing messages on desktop app.
  2. Type SHIFT+UP on desktop app.

Desktop App Version: 4.3.2
Mattermost Version: 5.19.1

Expected behavior

  1. Resize Desktop app Window smaller than 780pix wide.(Add)
  2. Open reply message box.
  3. Focus to reply message box.
    (There is no problem on Browser app)

Observed behavior

  1. Open reply message box.
  2. Focus to search box.

The width at which the problem occurs

This issue dos’nt affected in 800pix wide.

Which OS and version are you on? (For example, Windows 10)


Thanks for your reply.

My Desktop OS is Windows 10(build 1909).

Would you be able to help test if you see the same issue on v4.4.0-RC1:


Hi there, I just wanted to share my findings on this while doing some tests : I tried this on an older version of Windows 10 build 1709 (10.0.16299) and was unable to replicate the behavior. I made sure it was smaller than 780px (approximately, I resized the app window until I could not even see the left-sidebar anymore). This might be a newer-windows version behavior, will try to test again with a newer Windows built.

I tried.
It’s working perfectly!

Thank you for your prompt response.
v4.4.0-rc1 also looks great.

I really appreciate it.

1 Like

Thank you for your concern.

This issue was resolved in Windows 10 Desktop App v4.4.0-rc1.
This version works very quickly.

I’ll use it a little longer and if something happens, I’ll make another post.