[Solved] Push to iOS not working anymore

Dear Team,

i am still testing Mattermost on CentOS 7, MM Version 2.1.0. Your test push proxy server
A few weeks ago, my push iOS notification tests to a testuser still worked fine.
Now the Android App is out and Push notifications to Android work great.

BUT now, iOS Pushes are not being received, all users have that issue, and i dont know what’s wrong… Do you have any hint for me?
I’ve attached the Debug-Level Log, and cant find any error message or whatsoever in there.

Please be Aware that i’ve anonymized the “Sending push notification to …” lines.
If you Need the original ones, or the IP Adress of my Test-Server, please contact me…

[2016/03/21 21:23:53 CET] [DEBG] /api/v1/channels/osm56saugtrk9mzwtdaistgb1c/create [2016/03/21 21:23:53 CET] [DEBG] sending mail to frugako@gmx.de with subject of '[Chat] New Direct Message on Start Here at Mar 21, 2016' [2016/03/21 21:23:53 CET] [DEBG] Sending push notification to fZ-ZXs1sds31DY:ddf4232s_srIJszL_C8mYU84ZX6lbgtTLNfF26OxV1b6DGMvKBwRsVectZN-u2JaC-OUFza9DjAF16WqKP30dWstjLT35L1N4dMw84p5uyX6Z9-dD8ZNePAmqVypAhmRRw wi msg of 'user1 sent you a direct message' [2016/03/21 21:23:53 CET] [DEBG] /api/v1/channels/osm56saugtrk9mzwtdaistgb1c/posts/0/60 [2016/03/21 21:23:53 CET] [DEBG] /api/v1/users/profiles [2016/03/21 21:23:54 CET] [DEBG] Sending push notification to fDiCs13wHp6PWc:APA91bG17sfgthWHkMPI3XzisYUjeMCJw03Elddy6GJgHc7-bQkv58e1OyU4XicK38Q2FTZLO1HTlZ1elUNZ3D9zYMIN5oR6Hmkp4sCCkdgWvLxibD6TsiR1kh50GuBwCu06G5RMk9Mv4XqH wi msg of 'user1 sent you a direct message' [2016/03/21 21:23:54 CET] [DEBG] /api/v1/channels/osm56saugtrk9mzwtdaistgb1c/update_last_viewed_at [2016/03/21 21:24:08 CET] [DEBG] /api/v1/channels/osm56saugtrk9mzwtdaistgb1c/update_last_viewed_at [2016/03/21 21:24:10 CET] [DEBG] /admin_console

works, dont know what was wrong…