Stop Thread Pane from constantly opening

I’m often selecting text in a MM conversation. However, it seems with the newer version (We’re on 5.0.2), every click in a conversation opens up the thread pane.

This is turning out to be annoying since I don’t need to see the thread pane 80% of the time. I’d rather manually select and click the ‘reply’ button in a comment rather than have the thread pane open.

Is there a way to prevent the constant opening of the thread pane?

You can disable this from Settings > Display Settings > Click to open threads > Off.

1 Like