Windows 10 Client not starting on Windows 1803 Version


After Upgrade of Windows 10 to Version 1803 the Mattermost Client fails to start showing “Aplication Error” 0xc0000005 right after clicking on the icon, trying to install version mattermost-setup-4.1.2-win64.exe fails with error 0xc000007b.

Steps to reproduce

Upgrade Windows 10 to 1803 64 bit.
Start mattermost client app

Expected behavior

The client starts / the client installation starts

Observed behavior

The error message appears:

Hi @codec! Thank you for reaching out.

To help troubleshoot this further, can you help with the following details:

  1. Does this repro every time you try to start the installation, or does it eventually work?
  2. Are you seeing any errors in logs?

Hi Amy,
sorry for the late reply, I didn’t recognize your question. It happens every time I try to start the installation. I cannot see any error in Windows Event-Log except for an ID 26 event “Application Popup” as Information that the popup windows was shown by the mattermost setup exe.

Hi @codec! No worries, in addition to the information that you have sent over, can you also help send/check the contents of the Developer Tools Console - here are the steps:

  1. In the menu bar, go to View > Toggle Developer Tools.
  2. Select the Console tab.
  3. Right-click the log window and select Save As.
  4. Save the file.
  5. Go to View > Toggle Developer Tools to disable the Developer Tools.

Sorry, but as the application doesn’t start at all, I cannot open the Developer Tools…


That’s true, sorry about that.

@yuya-oc Do you know what additional information we can ask to help troubleshoot this?

Possibly the installer might not be downloaded correctly. If my memory is correct, I had experienced this situation. @codec Would you make sure to download the installer again?

We also ran into this issue while trying to install the Windows App on our Windows 10 devices.

This issue occurs on Windows 10 1803 and 1809. We tried the 64 bit version as well as the 32 bit version of the software. We also tried multiple versions of the app including v4.2.0; v4.2.1 and v.3.7.1. The installation was tried on 3 different Windows 10 devices.

All devices have bitlocker device encryption enabled. Maybe this could be an issue? Can anyone confirm?

The Windows MatterMost client 4.2 seems to be starting up fine on Windows 10 Version 1803 on a laptop that I have with Bitlocker enabled . Perhaps it may be a language issue ? It seems like the screenshots of the error messages are in German.